Cannot Send Out Email Through Outlook Express?

Today 13th May 2008 morning, I still able to send out email through my Outlook Express. In the afternoon, I’m start getting problem to send out email. I was wondering what’s going on with the Outlook Express. After I checked with some of my friends, and they got the same problems. It’s NOT Outlook Express fault BUT our Internet Service Provider TmNet. If you’re using TmNet internet service and unable to send out email, please give it a try with the solution below: 1. Change your SMTP port number from “25” to “26” TmNet SMTP Port 26 After you change it to port 26, it should be able to send out email now. In case the above solution unable to solve your problem, or your email software like Eudora do not have ‘Port’ setting in your software settings. Please use the method below: 1. Open the email account properties, and find the “SMTP Server” 2. Change the SMTP Server from “mail.domain.com” to “smtp-proxy.tm.net.my” 3. Save the settings and try to send out email if it’s workable. I was wondering WHY TmNet do not inform about this issue and I need to get help from some technical expert to help me solve this problems. I hope this could help those people who are facing this kind of problems. Please share this post with your friends or relatives if they’re having problems to send out the email through Outlook Express. Thanks! [tags]Outlook Express, Tmnet, Cannot send out email through outlook express, domain email, smtp server, smtp port 25, 0x800CCC19 error message,0x80042109 error message, Tmnet services [/tags]

Facebook comments:

5 thoughts on “Cannot Send Out Email Through Outlook Express?”

  1. I\’m having this issue also.. but this solution not work for me.. my company hosted the email server in PJ.. now all staff in Penang cannot send email.. but can receive mail.. sad..

  2. Hi Kiwi,

    Thanks for your comment.

    May I know what email software that you’re using to send out email and which method you have tried above?

    Thanks,

    -Sean

  3. Hi All,

    I faced this problems…more than 1 months. I am using my own domain when ask the TM useless support gave you all the wrong info. Not sure how do solve it.

    I can receive mail but not out going mail. Our server is in Hong Kong my head q.

    Sean, can you help. Below is the error message:

    The connection to the server has failed. Account: ‘mail.clipperasia.com’, Server: ‘mail.clipperasia.com’, Protocol: SMTP, Port: 26, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    Thanks.

    cheers,
    flwong

  4. Hi flwong,

    If you have changed the SMTP server to port 26, the problem should be resolved.

    Would you be able to check in your email account settings again if you have forgotten to enable the “My outgoing server (SMTP) requires authentication” ?

    And make sure you do not enable the “SSL” in your email account settings.

    Please let me know if you are still having the same problem to send out email.

    Regards,
    Sean Tan

  5. hi,
    I’m facing this problems about few weeks. Below the error messange:

    Unable to logon to the server using Secure Password Authentication. Account: ‘pop.streamyx.com (1)’, Server: ‘pop.streamyx.com’, Protocol: POP3, Server Response: ‘-ERR invalid command’, Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18

    Pls help me to solve this problem.
    Thanks

Leave a Reply

Your email address will not be published. Required fields are marked *